Inconsistency between the no of featured apps

RESOLVED WONTFIX

Status

Marketplace
General
RESOLVED WONTFIX
5 years ago
5 years ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

ARM
Android
Points:
---

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 749830 [details]
screen 1

Firefox Mobile  22.0b1
Device: Assus Eee Transformers

Steps to reproduce:
1. Go to marketplace
2. Open new tab and go to Menu -> Tools - Apps
3. Tab Market place icon - Marketplace is loaded

Expected results:
- The displays of marketplace  should be the same

Actual results:
- From step 1 - screen 1 - 3 X 3 featured apps
- From step 3 - screen 2 - 2 X 4 featured apps
(Reporter)

Comment 1

5 years ago
Created attachment 749831 [details]
screen 2
(Reporter)

Comment 2

5 years ago
The missing one is Here Maps - which is only available for Fx OS
Summary: featured apps → Inconsistency between the no of featured apps
This smells like a dupe of bug 869573.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
Thanks for checking - these pages are going away tomorrow!
You need to log in before you can comment on or make changes to this bug.