Status

Invalid Bugs
General
RESOLVED INVALID
5 years ago
3 years ago

People

(Reporter: che.hackerrules, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.31 (KHTML, like Gecko) Chrome/26.0.1410.64 Safari/537.31

Steps to reproduce:

saved a file


Actual results:

file not saved


Expected results:

file should hav been saved

Comment 1

5 years ago
Use http://landfill.bugzilla.org to test.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803
(Assignee)

Updated

3 years ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 22 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.