Bookmark editor's cut/paste broken for folders

VERIFIED WORKSFORME

Status

SeaMonkey
Bookmarks & History
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: fritz.heinrichmeyer, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
Other
FreeBSD

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; FreeBSD 4.3-STABLE i386; en-US; rv:0.9.1)
Gecko/20010620
BuildID:    0000000000

cut/paste works for single links, but not for folders.
For folders only cut works :-( !
That means, they are lost after the cut.
I suppose it should work as in netscape

Reproducible: Always
Steps to Reproduce:
1.Use bookmark editor
2.
3.

Comment 1

17 years ago
Reporter, could you try this on a recent build?
Works for me on 2001070904 on Win2K.
(Reporter)

Comment 2

17 years ago
same situation with 0.9.2: does not work and/or kills mozilla
(Reporter)

Comment 3

17 years ago
Sorry, my error:

today i rebuilt mozilla 0.9.2 and was able to copy and paste a folder in the
bookmark-editor.

Comment 4

17 years ago
Resolving as WORKSFORME based on reporter's latest comments.

Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.