while creating new user, after clicking on save button error message is coming

RESOLVED INVALID

Status

RESOLVED INVALID
5 years ago
4 years ago

People

(Reporter: rahulambadi777, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0
Build ID: 20130511120803

Steps to reproduce:

login page-> new user


Actual results:

new user appeared-> i filled all fields


Expected results:

i clicked on save button

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803
(Assignee)

Updated

4 years ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 21 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.