No way to get back to Marketplace after clicking Get Help page

VERIFIED FIXED in 2013-06-06

Status

VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: krupa.mozbugs, Assigned: cvan)

Tracking

2013-06-06
Points:
---

Details

(Whiteboard: [fireplace] p=1)

(Reporter)

Description

6 years ago
steps to reproduce:
1. Launch the marketplace-dev app on your Firefox OS device
2. Settings->Feedback
3. Click on Get Help section
4. Click on the < link in the header

expected behavior:
There is a way for user to get back to marketplace

observed behavior:
user is stuck in the Help pages
(Assignee)

Comment 1

6 years ago
https://github.com/mozilla/fireplace/commit/536cb00
Assignee: nobody → cvan
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Whiteboard: [fireplace] p=1
Target Milestone: --- → 2013-05-16

Comment 2

6 years ago
I am still not able to go back to Marketplace using the < link from header. Products and Services page is displayed but users are not able to go back to MP.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Updated

6 years ago
Target Milestone: 2013-05-16 → 2013-05-30
(Assignee)

Updated

6 years ago
Target Milestone: 2013-05-30 → 2013-06-06

Comment 3

6 years ago
Victor: The link should now open in the browser (you can't directly get back to the Marketplace from the browser without closing the browser and reopening the MP app). If you close the browser and switch back to the Marketplace, you should be on the Feedback page (from the STR above). Can you confirm?
Flags: needinfo?(vcarciu)

Comment 4

6 years ago
Yes, I can confirm that users are in Feedback page after reopening Marketplace
Flags: needinfo?(vcarciu)

Comment 5

6 years ago
That's the intended behavior, thanks. If there's any other issues, please file a new bug with STR.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED

Comment 6

6 years ago
Verified as fixed then.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.