nsSVGAttrTearoffTable destructor: "ABORT: Tear-off objects remain in hashtable at shutdown"

RESOLVED DUPLICATE of bug 872774

Status

()

RESOLVED DUPLICATE of bug 872774
5 years ago
5 years ago

People

(Reporter: jruderman, Unassigned)

Tracking

(Blocks: 2 bugs, 4 keywords)

Trunk
x86_64
Mac OS X
assertion, memory-leak, regression, testcase
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 750117 [details]
testcase (causes assertion during shutdown)

###!!! ABORT: Tear-off objects remain in hashtable at shutdown.: 'mTable.Count() == 0', file content/svg/content/src/nsSVGAttrTearoffTable.h, line 28
Is this a regression?
Flags: needinfo?(dzbarsky)
Flags: needinfo?(amarchesini)
I think the patch for bug 872774 fixes this.
Flags: needinfo?(dzbarsky)
bug 872774 is landed. This bug can be marked as duplicate.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(amarchesini)
Resolution: --- → DUPLICATE
Duplicate of bug: 872774
You need to log in before you can comment on or make changes to this bug.