If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

In the Nightly, while in the Marketplace, issues with web apps

VERIFIED FIXED

Status

Marketplace
Consumer Pages
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: grafaelmartinez, Unassigned)

Tracking

x86_64
Linux
Points:
---

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:23.0) Gecko/20130509 Firefox/23.0
Build ID: 20130509064543

Steps to reproduce:

I was trying to either open the info of a web-app in the Firefox Marketplace, install it or search for more.


Actual results:

Nothing. When I tap to open the information of a featured web app, it doesn't open anything. When I try to search for more web apps, I can type in the text field but as I select search, nothing happens. Same with installing any web app. Also when I try to select a category such as "Social" or "Music", nothing happens. Everything works fine in the latest update of the Firefox for Android browser (non-Nightly)


Expected results:

When I select a featured web app, it should open the page with the info of the app to also have the option to install. When I entered text to search for web apps, I should have gotten the search results. When I selected a category, it should have opened the respective category with its own apps.

Updated

4 years ago
Component: Web Apps → Consumer Pages
Product: Firefox for Android → Marketplace
QA Contact: aaron.train
Version: unspecified → 1.0
This interface is completely redone now.  I can't reproduce this on it so I'll assume it is fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED

Comment 2

4 years ago
Verified as fixed in https://marketplace-dev.allizom.org/
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.