[Peak] App and Marketplace Favicons lost after some time using the device

RESOLVED WORKSFORME

Status

Firefox OS
Gaia
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Peak, while running the 20130413 build

STR:

1. Install some apps from the marketplace
2. After some time, many of them are now gone

MTV App, Daily Star UK, Jewels, Chells, The Boston Globe, Thomasy Maps are some examples 

Expected: Favicons would remain
Actual: Favicons now show temp placeholder

The only change made to the phone recently was the removal of a SIM card. Restarting the device does not bring them back.
Oddly, today some of them came back, but there are still a few that are missing.
This bug was filed a long ago and since then a long work has done. I believe this thing is now solved. I have tested this bug with FirefoxOS v1.4 & 2.0 and I failed to reproduce the bug. So closing the bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.