Ability to fork window (Open new window with same content)

VERIFIED DUPLICATE of bug 36269

Status

SeaMonkey
General
--
minor
VERIFIED DUPLICATE of bug 36269
17 years ago
14 years ago

People

(Reporter: r0polach, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
It should be implemented as new (File/Fork Window?) command
(and keyboard shortcut), rather than an option
to "New Navigator Window", it would be useful to have these
two commands available in same time

Comment 1

17 years ago
dup of bug 36269 (by way of bug 55697)

*** This bug has been marked as a duplicate of 36269 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.