[B2G] [1.0.1] [Video] Time elapsed timer shows 60 in the seconds section at the minute mark

RESOLVED DUPLICATE of bug 826252

Status

Firefox OS
Gaia::Video
RESOLVED DUPLICATE of bug 826252
5 years ago
4 years ago

People

(Reporter: CKreinbring, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 750187 [details]
Screenshot of 60 seconds at the minute mark

Description:
When a user plays a video that is more than a minute long, the time elapsed timer will briefly show a 60 in the seconds section at the minute mark (eg 2:60).

Repro Steps:
1) Updated to Inari Build ID: 20130515070203
2) Launch the video app and select a video that is more than a minute long.
3) At the minute mark observe the time elapsed timer.

Actual:
At the minute mark, the timer shows X:60 before changing to X:00 (eg 3:59 to 3:60 then 4:00).

Expected:
At the minute mark, the timer immediately goes to X:00 (eg 3:59 to 4:00).

Environmental Variables:
Occurs on the Inari 1.0.1 commercial RIL device.
Build ID: 20130515070203
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18_v1_0_1/rev/0b6bcb1f4175
Gaia: 9648799c2e45917ff150fa9eef8aeac79a9ac008
Version #: 18.0

Notes:
Repro frequency: 100%
Q Analysts Test Team Priority: Pri 3
See attached screenshot for more info.
Other 1.0.1 devices are affected by this bug.
(Reporter)

Updated

5 years ago
See Also: → bug 872842
(Reporter)

Updated

5 years ago
See Also: → bug 860106
(Reporter)

Comment 1

5 years ago
Still repros on Inari 1.0.1 commercial RIL

Build ID: 20130605070208
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18_v1_0_1/rev/2a92e4932728
Gaia: 37b6527c3f73a497f75d057e90386f77ff5a552b
Version: 18.0
(Reporter)

Comment 2

4 years ago
Still repros on Unagi 1.0.1 mozilla RIL.

Build ID: 20130729070220
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18_v1_0_1/rev/9c62297d11b0
Gaia: 054cdc27404e2daca91d3065d9783681032b2151
Platform Version: 18.0
Flags: needinfo?
This bug is already fixed with the patches of following two bugs:
1. https://bugzilla.mozilla.org/show_bug.cgi?id=826252 for video.js
2. https://bugzilla.mozilla.org/show_bug.cgi?id=889229 for view.js

Please request the uplift to v1.0.1 on those two bugs.
Flags: needinfo?
See Also: → bug 906586
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 826252
You need to log in before you can comment on or make changes to this bug.