Custom Background Image in vBulletin's "doc_background" StyleVar Cuts off in the Postbit

UNCONFIRMED
Unassigned

Status

()

Core
Layout
UNCONFIRMED
5 years ago
5 years ago

People

(Reporter: Amaury, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:21.0) Gecko/20100101 Firefox/21.0
Build ID: 20130511120803

Steps to reproduce:

Hello. I am here again with that second issue I mentioned (hopefully you see this, Boris). =)

At first I thought it was an issue with how many posts I had displaying per page, which is 100, but when I reduced it, the issue was still there.

The issue is kind of unique in a way. It depends not only on how many post per page you choose to display, but the length of the posts -- mostly the latter. Plus, like before, it's not an issue on other browsers I've used or tested (Internet Explorer, Google Chrome, and Opera), just Mozilla Firefox.

Steps to reproduce:
- Go to http://www.kh-mediaflare.net/forum.php
- Locate the thread "This Day in History" in the "Terminated Forum Projects" forum (at the bottom), which contains lengthy posts
- Start scrolling down; eventually, the background image graphic will disappear and the normal color or shade chosen for "doc_background" will show
- Do the same procedure on a non-Mozilla Firefox browser, and you'll see the issue is not there

Since we have the default amount of posts per page set to 10 and since guests cannot change the number of posts, please use the following test account:
- Username: Bugzilla
- Password: testingbugs

You can keep changing the amount of posts per page to see the issue if you want to conduct a test. To change the amount, go to User CP -> Edit Options -> Thread Display Options -> Number of Posts to Show per Page

I can also make a video of the issue if needed.


Actual results:

Background cuts off.


Expected results:

Background shouldn't cut off.
(Reporter)

Updated

5 years ago
Summary: Custom Background in vBulletin's "doc_background" StyleVar Cuts off in the Postbit → Custom Background Image in vBulletin's "doc_background" StyleVar Cuts off in the Postbit

Updated

5 years ago
Component: Untriaged → Layout
Product: Firefox → Core

Comment 1

5 years ago
WFM on the latest Firefox 24 Nightly and Firefox 21 RC, on Windows 7 64bit.

What are your settings for smooth scrolling and hardware acceleration? I used the default values. How about any addons that could affect this behavior?
Flags: needinfo?(amaury)
(Reporter)

Comment 2

5 years ago
Thanks for the reply. =)

Looks like you didn't see the issue, so here's a video from April 8 showing the issue, http://www.youtube.com/watch?v=twnnKA8DLC0

Watch it in full screen and 480p to really see it.

Enabled Extensions:
http://i101.photobucket.com/albums/m62/AmauryGarcia/MozillaFirefoxExtensions_zps3bae0ea2.png

Options:
http://i101.photobucket.com/albums/m62/AmauryGarcia/MozillaFirefoxOptions_zpsf831ec80.png

I have hardware acceleration disabled because I and many others, from what I heard, were having issues with blurry text after the update to Mozilla Firefox 17.0.1, and I'm not sure if that's been fixed yet.

http://kh-vids.net/threads/mozilla-firefox-blurry-text.135267/

The screenshot is no longer available because I deleted it, but you'll know what I'm talking about since you work for Mozilla Firefox. =)
Flags: needinfo?(amaury)
(Reporter)

Comment 3

5 years ago
Okay, enabling hardware acceleration fixed the issue. However, the issue with blurry text that appeared in 17.0.1 is still present in the software. Any word on when this will be fixed?
You need to log in before you can comment on or make changes to this bug.