wiki-dev.allizom.org is down/returning a Zeus 500/Service Unavailable

VERIFIED FIXED

Status

Infrastructure & Operations
WebOps: Other
P3
normal
VERIFIED FIXED
5 years ago
4 years ago

People

(Reporter: stephend, Assigned: solarce)

Tracking

Details

(Whiteboard: [fromAutomation], URL)

(Reporter)

Description

5 years ago
https://wiki-dev.allizom.org/ is returning a Zeus 500 (we have automation for this, and, sadly, I just paid attention to it -- been down a while).
(Assignee)

Comment 1

5 years ago
I booted httpd and it loads now
Assignee: server-ops-webops → bburton
Severity: major → normal
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Priority: -- → P3
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Duplicate of this bug: 872860
(Assignee)

Updated

5 years ago
Duplicate of this bug: 872862
(Reporter)

Comment 4

5 years ago
Verified FIXED; thanks!
Status: RESOLVED → VERIFIED
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.