If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Buri][Translation][German][Polish][PIN/PUK]The prompt isn't translated.

RESOLVED DUPLICATE of bug 868950

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 868950
4 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

38.19 KB, image/x-png
Details
(Reporter)

Description

4 years ago
+++ This bug was initially created as a clone of Bug #448666 +++
 
 AU_LINUX_GECKO_ICS_STRAWBERRY_V1.01.00.01.019.105
 Firefox os  v1.0.1
 Mozilla build ID:20130512070209
 
 Created an attachment (id=401703)
 snapshot
 
 DEFECT DESCRIPTION:
 
  The prompt isn't translated.
 
  REPRODUCING PROCEDURES:
 
  1.Power on with SIM card,and the SIM card has FDN function
  2.Set system language as Polish/German
  3.Launch dialpad->input **04*Wrong old PIN1*new PIN1*new PIN1#/**042*Wrong old PIN2*new PIN2*new PIN2#->dial->the prompt still display in English(The old PIN you typed is not correct)==>KO1
  4.Launch dialpad->input **04*old PIN1*new PIN1*Wrong new PIN1#/**042*old PIN2*new PIN2*Wrong new PIN2#->the prompt still display in English(The PINs you typed do not match)==>KO2
  5.Launch dialpad->input **05*Wrong PUK1*new PIN1*new PIN1#/**052*Wrong PUK2*new PIN2*new PIN2#->the prompt still display in English(The PUK you typed is not correct Attempts Remaining:X)==>KO3
  6.Launch dialpad->input **05*PUK1*new PIN1*Wrong new PIN1#/**052*PUK2*new PIN2*Wrong new PIN2#->the prompt still display in English(The PINs you typed do not match)==>KO4
 
 *#04#   *#05#   *#042#   *#052#
 
 
  EXPECTED BEHAVIOUR:
  KO1&KO2&KO3&KO4==>The prompt should display in Polish/German when system language is Polish/German.
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:SW126+DT
 
  USER IMPACT:Medium
 
  REPRODUCING RATE:5/5
 
  For FT PR, Please list reference mobile's behavior:
 
 ++++++++++ end of initial bug #448666 description ++++++++++
 
 
 
 CONTACT INFO (Name,Phone number):
 
  DEFECT DESCRIPTION:
 
  REPRODUCING PROCEDURES:
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

4 years ago
Clone from brother
(Reporter)

Comment 2

4 years ago
Created attachment 750301 [details]
snapshot

Clone from brother

Updated

4 years ago
Component: Gaia → Gaia::System

Updated

4 years ago
blocking-b2g: --- → tef?
Flags: needinfo?

Comment 3

4 years ago
This is an IOT block bug, please take attention..Thanks!!
Flags: needinfo?

Updated

4 years ago
Status: NEW → RESOLVED
blocking-b2g: tef? → ---
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 868950
(Reporter)

Comment 5

4 years ago
Please test on v173
You need to log in before you can comment on or make changes to this bug.