bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[Buri][Translation][Polish][German][Settings]"No SIM card" should be translated.

RESOLVED DUPLICATE of bug 863191

Status

Firefox OS
Gaia::Settings
P1
normal
RESOLVED DUPLICATE of bug 863191
5 years ago
5 years ago

People

(Reporter: sync-1, Assigned: achen)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:tef+)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY_V1.01.00.01.019.105
 Firefox os  v1.0.1
 Mozilla build ID:20130512070209
 
 +++ This bug was initially created as a clone of Bug #447877 +++
 
 Created an attachment (id=400792)
 snapshot
 
 DEFECT DESCRIPTION:
 
  "No SIM card" should be translated.
 
  REPRODUCING PROCEDURES:
 
  1.Power on MS without SIM card,and system language is English
  2.Settings->language->change language from English to Polish->back to settings main screen->display "No SIM card" in English==>KO1
  3.Settings->language->change language from English to German->back to settings main screen->display "No SIM card" in English==>KO2
 
  EXPECTED BEHAVIOUR:
  KO1==>Should display "No SIM card" in Polish.
  KO2==>Should display "No SIM card" in German.
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:SW126+DT
 
  USER IMPACT:Medium
 
  REPRODUCING RATE:5/5
 
  For FT PR, Please list reference mobile's behavior:
 
 ++++++++++ end of initial bug #447877 description ++++++++++
 
 
 
 CONTACT INFO (Name,Phone number):
 
  DEFECT DESCRIPTION:
 
  REPRODUCING PROCEDURES:
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

5 years ago
Clone from brother
(Reporter)

Comment 2

5 years ago
Created attachment 750319 [details]
snapshot on TEF

Clone from brother
(Reporter)

Comment 3

5 years ago
Clone from brother
(Reporter)

Comment 4

5 years ago
Created attachment 750320 [details]
snapshot

Clone from brother

Comment 5

5 years ago
Hi. Can you help with this? Is it similar to 836687? Thank you very much!
Flags: needinfo?(arthur.chen)
This bug looks like a duplicate of bug 863191. If yes, let's mark the duplication and track this issue using bug 863191. Thanks!
Flags: needinfo?(arthur.chen)

Comment 7

5 years ago
(In reply to Arthur Chen [:arthurcc] from comment #6)
> This bug looks like a duplicate of bug 863191. If yes, let's mark the
> duplication and track this issue using bug 863191. Thanks!

ok, thanks for your quick reply.

Updated

5 years ago
blocking-b2g: --- → tef?

Comment 8

5 years ago
Dear arthur,
Can you uplift the patch in #863191 to v1.0.1? Thank you!
Flags: needinfo?(arthur.chen)
I will do that once it becomes a tef+ bug, thanks!
Flags: needinfo?(arthur.chen)
fix already available, and Polish/German are part of shira release.
since this is happening at a very obvious place in settings, we should + it.
what do you think? Thanks
Flags: needinfo?(dcoloma)

Updated

5 years ago
blocking-b2g: tef? → tef+
Assignee: nobody → achen
Dup to 863191. Please also mark it as tef+.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 863191

Updated

5 years ago
Flags: needinfo?(dcoloma)
You need to log in before you can comment on or make changes to this bug.