Closed Tabs list stays empty after closing tabs

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: bvschalm, Unassigned)

Tracking

20 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:20.0) Gecko/20100101 Firefox/20.0 (Beta/Release)
Build ID: 20130409194949

Steps to reproduce:

close a tab


Actual results:

Closed Tabs history list stays empty


Expected results:

Closed Tab should be listed there

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803
(Reporter)

Comment 2

6 years ago
UNCONFIRMED → RESOLVED?
this is not a duplicate of bug 651803..
(Reporter)

Comment 3

6 years ago
screenshot needed?

Comment 4

6 years ago
So provide more info like screenshots or steps to reproduce.

Could you test:
- safe mode: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
- new profile: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Status: RESOLVED → UNCONFIRMED
Flags: needinfo?(bvschalm)
Resolution: DUPLICATE → ---

Updated

6 years ago
Component: Untriaged → Session Restore
(Reporter)

Comment 5

6 years ago
Created attachment 754605 [details]
Screenshot showing Last Closed Tab or Window menu is empty

This screenshot shows that Last Closed Tab or Window menu is empty as stated.
And yes, i did close tabs :)
Flags: needinfo?(bvschalm)

Updated

6 years ago
Flags: needinfo?(bvschalm)
(Reporter)

Comment 7

6 years ago
Safe mode did NOT fix it
New Profile DID fix it
Reset Firefox DID Fix it
After restoring my old profile the problem is still there

I prefer to have my old profile back since it contains a lot of user info i rather not want to do without

So what can be determined with above info?
Was it a Plugin? An Extention?
What path to walk now? What is an easy way to determine what caused it?
Is it an idea to switch off all Extentions and if that Fixes it, turning them on one by one and see what Extention was causing my problem? 
Is it an idea to start with a new profile and then copy and overwrite my old profile file by file and start Firefox repeatedly, to see what file was causing the problem? This seems like very time consuming. 

Hope you can help me out :)
Flags: needinfo?(bvschalm)

Comment 8

6 years ago
The link I provided about creating profiles explains how to save and import your private data (bookmarks, passwords etc...) from your current profile to a new one.

Anyway it's a support request and BMO is not designed for that, but you can ask SUMO https://support.mozilla.org/en-US/questions
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.