Duplicate collections created when pressing "Create collection" many times

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
5 years ago
3 years ago

People

(Reporter: vcarciu, Unassigned)

Tracking

({regression})

unspecified
2013-05-16
x86_64
Windows 7
regression

Details

(URL)

(Reporter)

Description

5 years ago
Steps to reproduce:
1.Login to AMO-dev
2.Fill all the fields in order to create a new collection and at the end press "Create collection" button many times

Expected results:
A single collection is created

Actual results: 
Duplicate collections are created

Please see screencast for this bug : http://screencast.com/t/5YfcEkfxd

NOTES:
Reproducible also in production
We haven't touched this code - that seems odd.
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.