Crashes when expanding a thread.

VERIFIED WORKSFORME

Status

--
critical
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: darrell, Assigned: sspitzer)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
MOzilla Mail is crashing whenever I click the icon to expand a collapsed message
thread.  

I'm using Build ID: 2001062206 on Debian Potato with kernel 2.4.4 and KDE 2.1.1.

Updated

18 years ago
Keywords: crash

Comment 1

18 years ago
Reporter do you have a talkback id from the crash or a stacktrace?
Keywords: stackneeded
(Reporter)

Comment 2

18 years ago
Well, since talkback never seems to come up during a crash I'm unable to provide
an ID.  But I've not seen this happen in the last few nightly's nor have I seen
it happen in 0.9.2 so its probably safe to say it was a fluke.

Comment 3

18 years ago
Marking WORKSFORME as per reporters comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
Linux (2001-07-03-04-0.9.2)
Win32 (2001-07-03-06-0.9.2)
Mac (2001-07-03-03-0.9.2)
I do not see this problem using these builds.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.