lib/xp is full of cruft

VERIFIED DUPLICATE of bug 7791

Status

P3
normal
VERIFIED DUPLICATE of bug 7791
19 years ago
14 years ago

People

(Reporter: akkzilla, Assigned: rickg)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
lib/xp has lots of files left over from the old codebase.  Some files, like
xp_linebuf.c, aren't even built any more and should be removed; others are still
built but I suspect aren't actually used anywhere.  Someone needs to go through
this library and figure out what's really needed, and remove the cruft.  Filing
this as a reminder.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
I've taken this already, in its earlier bugzilla incarnation.

/be

*** This bug has been marked as a duplicate of 7791 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Verified Dup...see Bug 7791

Updated

17 years ago
Component: XP Utilities → Build Config
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.