FF 21 javascript performance regression with Less.js and Bootstrap

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: pjkix, Unassigned)

Tracking

({perf})

21 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

Fire up a page that uses Less.js client side with twitter Bootstrap in Firefox 21.0


Actual results:

Notice the runaway script error dialog pop up a quite a few times. 


Expected results:

It should have no problems running this code as it worked fine in FF 20
(Reporter)

Comment 1

5 years ago
actually after doing a fresh install it seems to be fine now, so this may just be a problem with the updater going from 20.0.1 to 21.0
(Reporter)

Comment 2

5 years ago
i take that back, after having the browser open for some time i'm still seeing the issue again with the runaway script error

Comment 3

5 years ago
Reporter, could you please provide more precise steps to reproduce? (https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines?redirectlocale=en-US&redirectslug=Bug_writing_guidelines)
Thank you.
Flags: needinfo?(pjkixx)

Updated

5 years ago
Keywords: perf
A link to a page that has this issue would be helpful.
(Reporter)

Comment 5

5 years ago
looks like it might actually be a problem with FireBug ... 
http://code.google.com/p/fbug/issues/detail?id=6458
Flags: needinfo?(pjkixx)
Resolving per above.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.