Status

Cloud Services
General
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Morpheus3k, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(4 attachments)

(Reporter)

Description

5 years ago
I'm using the Nightly from the UX branch and can't sync anymore. An article recommends to file a bug and upload the sync log.

Firefox: UX 24.0a1 (2013-05-16)
Platform: OS X 10.8.3
(Reporter)

Comment 1

5 years ago
Created attachment 750619 [details]
Sync log

Appending the sync log
"Aborting due to channel inactivity."  <-- this looks like it might have been a transient server-side issue.  Can you please confirm whether you're still unable to sync?
(Reporter)

Comment 3

5 years ago
Created attachment 750873 [details]
Sync log from 13.05.13

Yes, it's working now. Normally I'm not that impatient, but I got errors since 13.05. I'm attaching another log with more errors in it (from 13.05.).

I hope that helps in some way.

Otherwise: Thanks for looking into this.
Thanks for taking the time to report.  We have seen a few server-side issues at about the timeframe you mention, but I think they're mostly resolved now.  Marking this resolved, but please don't hesitate to post again if things don't seem to be behaving correctly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

5 years ago
It's seem broken again. I can't sync anymore. I would try to reset my Firefox Sync Account, but I assume that will not help to find the bug!?
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
(Reporter)

Comment 6

5 years ago
Created attachment 752051 [details]
Sync Log from 2013-05-21

This is my current Sync log.
(Reporter)

Comment 7

5 years ago
Created attachment 752876 [details]
Error log of new Firefox Sync Account

Because I rely on Firefox Sync, I've created a new Firefox Sync Account (with a fresh Firefox Profile) on the current Nightly, but I can't sync.
This is the error log of the first sync try.
Sorry about the deafening silence on this bug - we're experiencing some additional hardware failures at the moment which most likely explains the problems you are seeing.  Our Ops team are hard at work, gradually standing machines back up, but unfortunately it's slow going.

A possible alternative, depending on how adventurous you're feeling, would be to run your own install of the sync server to remove dependency on our hardware:

  http://docs.services.mozilla.com/howtos/run-sync.html

It's *relatively* simple but does require some expertise.

Either way, rest assured we're working as hard as we can to mitigate these hardware issues.
(Reporter)

Comment 9

5 years ago
Thanks for the link. Maybe I'm going to look into running my own Sync server, but for the moment I don't have any issues anymore.

Thanks for fixing this :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.