Approved apps still listed in Updates queue

RESOLVED DUPLICATE of bug 867294

Status

Marketplace
Reviewer Tools
RESOLVED DUPLICATE of bug 867294
5 years ago
5 years ago

People

(Reporter: adora, Assigned: robhudson)

Tracking

2013-05-16
x86
Mac OS X
Points:
---

Details

(Reporter)

Description

5 years ago
On this page: https://marketplace.firefox.com/reviewers/apps/queue/updates/

The following apps have already been approved:

Sticky Me
EPUBReader
Memos
Carrier Info
Timer
Notes
musicTube Player
Poppit
Sticky Me is due to bug 867294 - if the rest of those apps have any deleted versions (I know Notes does at least) then please dupe this to 867294.
(Assignee)

Comment 2

5 years ago
The following have a deleted and version with a PENDING file.
* Sticky Me
* EPUBReader
* Memos
* Carrier Info
* Timer
* Notes
* musicTube Player
* Poppit

That's all of them. Duping.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 867294
(Assignee)

Updated

5 years ago
Assignee: nobody → robhudson.mozbugs
Target Milestone: --- → 2013-05-16
You need to log in before you can comment on or make changes to this bug.