Defect - you cannot see navigation bar in snapped view using software keyboard

RESOLVED DUPLICATE of bug 857437

Status

P1
normal
RESOLVED DUPLICATE of bug 857437
6 years ago
5 years ago

People

(Reporter: jbecerra, Unassigned)

Tracking

24 Branch
x86_64
Windows 8

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: feature=defect)

(Reporter)

Description

6 years ago
Tested on 21013-05-16 using latest nightly built from http://hg.mozilla.org/mozilla-central/rev/cc139752bed4

While testing bug 831913 I noticed that summoning the navigation bar using the gesture and then tapping on the url field showed the software keyboard, but the URL field did not readjust so that I am able to see what I am typing.

Steps:
1. Open Metro Firefox
2. Use the Windows gesture to put it in snapped view
3. Use ctrl-l or swipe up to see the navigation bar at the bottom.
4. Tap on the URL field and start typing using the software keyboard

Expected: I can see what I type in the URL field

Actual: I cannot see what I type because the software keyboard hides the URL field.
(Reporter)

Updated

6 years ago
Blocks: 831913
(Reporter)

Updated

6 years ago
Version: 23 Branch → 24 Branch

Updated

6 years ago
Blocks: 859003
Whiteboard: feature=defect c=firefox_app_bar_and_autocomplete u=metro_firefox_user p=0
this is true of the main view as well, and its sucky, bug 857437
Depends on: 857437
Priority: -- → P1

Updated

6 years ago
Summary: defect - you cannot see navigation bar in snapped view using software keyboard → Defect - you cannot see navigation bar in snapped view using software keyboard
Whiteboard: feature=defect c=firefox_app_bar_and_autocomplete u=metro_firefox_user p=0 → feature=defect
offline request to dupe this bug to the big bug
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 857437

Updated

6 years ago
No longer blocks: 831913
No longer depends on: 857437
No longer blocks: 859003
You need to log in before you can comment on or make changes to this bug.