Status

()

Firefox for Android
General
--
critical
RESOLVED DUPLICATE of bug 871390
5 years ago
2 years ago

People

(Reporter: kbrosnan, Unassigned)

Tracking

({crash, regression})

Trunk
ARM
Android
crash, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [native-crash], URL)

(Reporter)

Description

5 years ago
Running any of the GUImark 3 test linked from http://www.craftymind.com/factory/guimark3/ crash Firefox without bringing up the crash reporter. Running trunk looks like this worked on FxA 21 need to investigate more.
(Reporter)

Comment 1

5 years ago
Phone is a Nexus 4.

Updated

5 years ago
Severity: normal → critical
Keywords: crash, stackwanted
Whiteboard: [native-crash]
(Reporter)

Comment 2

5 years ago
Updated today and it does not crash. Seems similar to Leaking Shmem with NoSwap canvas update.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 871390

Updated

5 years ago
Keywords: regressionwindow-wanted, stackwanted
You need to log in before you can comment on or make changes to this bug.