Closed Bug 873338 Opened 7 years ago Closed 7 years ago

JavaDoc and checkstyle warnings

Categories

(Firefox for Android :: Android Sync, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED FIXED
Firefox 24

People

(Reporter: rnewman, Assigned: rnewman)

References

Details

(Whiteboard: [status-firefox23: fixed])

Attachments

(1 file)

Time for another little purge.
9447bc4c828fbf97534cedeae9df749052205a55

Will land after Bug 858742.
Assignee: nobody → rnewman
Status: NEW → ASSIGNED
Depends on: 858742
https://hg.mozilla.org/mozilla-central/rev/7803bb333eee
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
  Existing code, plus Bug 858742.

User impact if declined: 
  Impact on rnewman, who would have to rebase patches on top of this!

Testing completed (on m-c, etc.): 
  Baked. Comment and style only.

Risk to taking this patch (and alternatives if risky): 
  Very slim.

String or IDL/UUID changes made by this patch:
  None.
Attachment #760034 - Flags: review+
Attachment #760034 - Flags: approval-mozilla-aurora?
Comment on attachment 760034 [details] [diff] [review]
Patch for uplift.

Approving for uplift as part of the body of work for FHR's first revision on Android.
Attachment #760034 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Whiteboard: [status-firefox23: fixed]
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.