when closing FX 21, a short-lived command window pops up and disappears

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: Vito Smolej, Unassigned)

Tracking

21 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Looks like to it is the health report, updating the history on close. It is just nerving, but otherwise/apparently does not do any hurt.
Hi, unfortunately I'm not able to reproduce this on Windows 7, 64 bits, with Firefox 21.0 (User agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0, Build ID: 20130511120803).

Can you still reproduce this bug in safe mode? To open Firefox in safe mode, just go to Help -> Restart with Add-ons Disabled and then confirm when a dialog pops up asking if you want to restart in safe mode! (https://support.mozilla.org/it/kb/forum-response-starting-firefox-safe-mode)

Could you please try also with a clean profile? To do so, please close Firefox, press Start (the key with the Windows logo on it) + R, type in the window that will appear "firefox.exe -p" and then create a new profile, select it and open Firefox with it! More information here: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

When you will have done all this, please share your results in a comment here, along with the exact steps to reproduce this bug, for example specifying any user preferences you have on Firefox, what tabs do you open, if you close with all the tabs open, or anything else you do.

Thanks for your time!
Flags: needinfo?(smolejv)
(Reporter)

Comment 2

5 years ago
The command window, appearing on the Fx exit, is due to Firefox OS Simulator 3.0. When the add-on is disabled, there's no command window anymore. And we I reactivate it, it's back again.

Closing the issue: its not a bug, its a feature;)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(smolejv)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.