Closed Bug 873383 Opened 10 years ago Closed 10 years ago

When "Browse" button is clicked, no file picker popup dialog appears

Categories

(Firefox :: General, defect)

All
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 864478
Tracking Status
firefox21 --- unaffected
firefox22 - affected
firefox23 - affected
firefox24 - affected
firefox-esr17 --- unaffected
b2g18 --- unaffected
b2g18-v1.0.0 --- unaffected
b2g18-v1.0.1 --- unaffected

People

(Reporter: gkw, Unassigned)

Details

(Keywords: regression)

Steps:
1. Go to https://www.enrollonline.com/mozilla
2. Login with credentials
3. Click "Spending Account Activity".
4. Under Accounts, click "File Claims".
5. Click "File Claim" under H&W account, for example.
6. Click "Upload Receipt".
7. Click "Browse".

Nothing happens, no file picker popup dialog box appears in recent nightlies, but this worked with somewhat older versions in the past. I do not see any errors in the Error Console.

I ran this past mozregression and it found the following regression range:

Last good nightly: 2013-03-27
First bad nightly: 2013-03-28

Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=178a4a770bb1&tochange=962f5293f87f

This also means that Firefox 22 and later are likely affected.

Unsure what component this belongs to, assuming Firefox: General for now.
Not sure who to start with either - CC'ing some smart people.
Oops, this is likely a dupe, there's even an identical regression window.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 864478
We'll track verification of the fix in bug 52500. Dropping qawanted from this bug.
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.