bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Leaving this page causes a crash

VERIFIED DUPLICATE of bug 80105

Status

()

Core
Plug-ins
--
critical
VERIFIED DUPLICATE of bug 80105
17 years ago
17 years ago

People

(Reporter: varada, Assigned: av (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Leaving this page causes a crash.

Comment 1

17 years ago
that's  bug 80105...and I bellieve it was fixed y;'day. What's the build id that 
u are using..
(Reporter)

Comment 2

17 years ago
You are right- I downloaded today's build and it doesnt crash!!
Boy talk about quick responses :-).

*** This bug has been marked as a duplicate of 80105 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
yeah baby ! :)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.