Firefox started in Private Browsing mode does not show cookies in cookie manager

RESOLVED DUPLICATE of bug 823941

Status

()

RESOLVED DUPLICATE of bug 823941
6 years ago
6 years ago

People

(Reporter: enda_k2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Firefox started in Private Browsing mode does not show cookies in cookie manager. There is no way to delete cookies in Private Browsing mode without restarting Firefox.

Comment 1

6 years ago
Yes, this is a known problem. Thanks for reporting it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 823941
You need to log in before you can comment on or make changes to this bug.