Spell check dialog should have option to return to message

VERIFIED DUPLICATE of bug 83933

Status

MailNews Core
Composition
--
enhancement
VERIFIED DUPLICATE of bug 83933
17 years ago
10 years ago

People

(Reporter: David Bradley, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When spell checking a message you should be able to abort the spell check and
return to the message in case you need to make more adjustments than just
spelling errors. Currently the only option is close the window which
automatically sends the message.
(Assignee)

Comment 1

17 years ago
-->varada
Assignee: ducarroz → varada

Comment 2

16 years ago
Can someone fix this bug ASAP? It has become very annoying that the user can't 
return to composing the message half-way through the spell check. I am 
surprised that this was marked as an enhancement while in fact it is a bug.
Assignee: varada → ducarroz

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 83933 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.