If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Make last user activity date stamp available to mozillians.org

RESOLVED DUPLICATE of bug 859550

Status

()

bugzilla.mozilla.org
API
RESOLVED DUPLICATE of bug 859550
4 years ago
4 years ago

People

(Reporter: lizzard, Unassigned)

Tracking

Production
x86
Mac OS X

Details

Once the user profiles described in bug 859550 are in place, make sure there is a good way for mozillians.org to pull a date for last user activity. This should not be date of login; just the date of a change the user has made to a public-facing bug.
this is easier to fix as part of the implementation in bug 859550.
the latest patch adds a last_activity field to User.get webservice
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 859550
You need to log in before you can comment on or make changes to this bug.