Strange font color behavior when font in certain position

RESOLVED DUPLICATE of bug 149704

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 149704
17 years ago
16 years ago

People

(Reporter: jmcpherson, Assigned: Marc Attinasi)

Tracking

Trunk
mozilla1.2alpha
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
I experienced this in Netscape 6.1 PR 1, but given the small amount of
proprietary code in that release I'm boldly assuming it's also a Moz 0.9.1
problem. Sorry, don't have the time to download & test.

When viewing certain sites (notably abcnews.com), mousing over near the blue
"end of story" image causes the text in the last paragraph to turn the same
color blue as the image. Mousing away reverts the text to its original black.

I'll attach before & after screenshots; they speak for themselves.
(Reporter)

Comment 1

17 years ago
Created attachment 39751 [details]
Correct behavior; mouse directly over image
(Reporter)

Comment 2

17 years ago
Created attachment 39752 [details]
Bad behavior; mouse directly below image

Comment 3

17 years ago
Confirming issue in the July 2nd build.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

17 years ago
not a table speciic bug.  reassigning to core owner.
Assignee: karnaze → attinasi
Still see the issue in 2002012203 build on WINXP
Target Milestone: --- → mozilla1.2

*** This bug has been marked as a duplicate of 149704 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.