Intermittent webgl-clear-test.html?native-gl | application timed out after 330 seconds with no output

RESOLVED DUPLICATE of bug 892990

Status

()

Core
Canvas: WebGL
RESOLVED DUPLICATE of bug 892990
5 years ago
4 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86_64
Windows 7
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: webgl-internal)

(Reporter)

Description

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=23132882&tree=Mozilla-Central
Rev3 WINNT 6.1 mozilla-central pgo test reftest-no-accel on 2013-05-19 06:45:52 PDT for push 26cb30a532a1
slave: talos-r3-w7-028

06:57:18     INFO -  REFTEST TEST-START | file:///c:/talos-slave/test/build/tests/reftest/tests/content/canvas/test/reftest/webgl-clear-test.html?native-gl | 4283 / 9318 (45%)
07:02:48  WARNING -  TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/tests/reftest/tests/content/canvas/test/reftest/webgl-clear-test.html?native-gl | application timed out after 330 seconds with no output
(screenshot)

command timed out: 1200 seconds without output, attempting to kill
Comment hidden (Treeherder Robot)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Comment hidden (Treeherder Robot)
(Reporter)

Updated

5 years ago
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Comment hidden (Treeherder Robot)
Whiteboard: webgl-internal
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
This is the same page, just with different args.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 892990
You need to log in before you can comment on or make changes to this bug.