Intermittent test_addons_store.js | Test timed out

RESOLVED DUPLICATE of bug 873861

Status

()

RESOLVED DUPLICATE of bug 873861
6 years ago
3 months ago

People

(Reporter: philor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
+++ This bug was initially created as a clone of Bug #795800 +++

Test timed out, the command timed out: 1200 seconds without output, attempting to kill of a new generation.

https://tbpl.mozilla.org/php/getParsedLog.php?id=23125874&tree=Mozilla-Central
Rev3 WINNT 5.1 mozilla-central opt test xpcshell on 2013-05-18 20:00:07 PDT for push 317fe0f314ab
slave: talos-r3-xp-030

20:55:27     INFO -  TEST-INFO | c:\talos-slave\test\build\tests\xpcshell\tests\services\sync\tests\unit\test_addons_store.js | running test ...
21:00:27  WARNING -  TEST-UNEXPECTED-FAIL | c:\talos-slave\test\build\tests\xpcshell\tests\services\sync\tests\unit\test_addons_store.js | Test timed out
21:00:27     INFO -  Can't trigger Breakpad, just killing process
21:00:27  WARNING -  TEST-UNEXPECTED-FAIL | c:\talos-slave\test\build\tests\xpcshell\tests\services\sync\tests\unit\test_addons_store.js | test failed (with xpcshell return code: 1), see following log:
21:00:27     INFO -  >>>>>>>
...
21:00:28     INFO -  TEST-PASS | (xpcshell/head.js) | 99 (+ 0) check(s) passed
21:00:28     INFO -  TEST-INFO | (xpcshell/head.js) | 0 check(s) todo
21:00:28     INFO -  Sync.AddonsReconciler	DEBUG	Stopping listening and removing AddonManager listeners.
21:00:28     INFO -  <<<<<<<
(it all looks so happy with itself!)
(Reporter)

Updated

6 years ago
Summary: Intermittent test_addons_store.js test_addons_store.js | Test timed out → Intermittent test_addons_store.js | Test timed out
Comment hidden (Treeherder Robot)
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 873861
(Assignee)

Updated

3 months ago
Component: Firefox Sync: Backend → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.