[clock]stored Alarm hold and press then complet area not highlighted

RESOLVED FIXED in 1.1 QE2 (6jun)

Status

P2
normal
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: leo.bugzilla.gaia, Assigned: evanxd)

Tracking

unspecified
1.1 QE2 (6jun)
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g18+ verified, b2g18-v1.0.1 affected, b2g-v1.1hd verified)

Details

(Whiteboard: [TD-31272], c=)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
1. Title : stored Alarm hold and press then complet area not highlighted
2. Precondition : store more then 10 character in label.
3. Tester's Action : 1.Set alarm
                     2.Press and hold on the alarm previously created
4. Detailed Symptom (ENG.) : when previosly stored alarm hold and press comlete field not highlighted.
5. Expected : The highlight should catch all field.
6. Reproducibility: Y
7.Frequency Rate : 100%
8. Gaia revision : af15e30051af05a150d85fbe29e5fa9b6bbc2570
(Reporter)

Updated

6 years ago
Whiteboard: [TD-31272]
(Reporter)

Updated

6 years ago
Priority: -- → P2

Updated

6 years ago
Target Milestone: --- → 1.1 QE2
Leo QE2 bug -- nominating for 1.1
blocking-b2g: --- → leo?
(Assignee)

Updated

6 years ago
Assignee: nobody → evanxd
Whiteboard: [TD-31272] → [TD-31272], c=
(Assignee)

Comment 2

6 years ago
Created attachment 753080 [details]
Point to GitHub pull request: https://github.com/mozilla-b2g/gaia/pull/9941

Hi Ian,

Please help me review the patch.

Thanks. :)
Attachment #753080 - Flags: review?(iliu)
(Assignee)

Comment 3

6 years ago
Hi visshnu16,

You could check the patch to know the root cause of the bug.

If you have any question, please let me know anytime.

Thanks. :)
Comment on attachment 753080 [details]
Point to GitHub pull request: https://github.com/mozilla-b2g/gaia/pull/9941

It looks good for me. Thanks for Evan's help. r=me
Attachment #753080 - Flags: review?(iliu) → review+
(Assignee)

Comment 5

6 years ago
Hi Ian,

Thanks for your review. :)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Triage - tracking+ as this is a polish fix. but would be good to have this approved and taken into 1.1.

Evan please request for approval for this :)
blocking-b2g: leo? → ---
tracking-b2g18: --- → +
Duplicate of this bug: 876292
Unagi
Gaia:     55ed5e08a2250ea2d3571fff860c39e66fabed14
Gecko:    http://hg.mozilla.org/releases/mozilla-b2g18/rev/6062fdf2deb8
BuildID   20130715070218
Version   18.0
status-b2g18: --- → verified
status-b2g18-v1.0.1: --- → affected
Helix
Gaia:     3042f9ec2fa8f7022647139217ad40560558f496
Gecko:    http://hg.mozilla.org/releases/mozilla-b2g18_v1_1_0_hd/rev/d3094c7c17e0
BuildID   20130715070212
Version   18.0

Verified.
status-b2g-v1.1hd: --- → verified
You need to log in before you can comment on or make changes to this bug.