Reviews page "Write a review" button not working

RESOLVED DUPLICATE of bug 873875

Status

Marketplace
General
RESOLVED DUPLICATE of bug 873875
5 years ago
5 years ago

People

(Reporter: AndreiH, Unassigned)

Tracking

Points:
---

Details

(Whiteboard: [fromAutomation])

(Reporter)

Description

5 years ago
Steps to reproduce:
1. Go to https://marketplace-dev.allizom.org/
2. Log in and go to the reviews page of an app.
3. Click "Write a Review" button.

Expected results:
The box for adding a review should appear.

Actual results:
Clicking the button does nothing.
(Reporter)

Updated

5 years ago
Whiteboard: [fromAutomation]
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 873875
You need to log in before you can comment on or make changes to this bug.