doesn't scroll when cursor is over flash animation

VERIFIED DUPLICATE of bug 59211

Status

SeaMonkey
General
--
minor
VERIFIED DUPLICATE of bug 59211
17 years ago
14 years ago

People

(Reporter: Jeremy Lin, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The scroll wheel doesn't scroll the page when the cursor is over the flash
advertisement; it does scroll in IE5. I'm using a Logitech First Mouse+ with the
OS's default driver, and Flash 4.0r28.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 59211 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified. This is indeed a duplicate of bug 59211 --Mouse wheel does nothing
when cursor over plugin
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.