Test power redundancy on seamicro-a.r301-3.console.phx1.mozilla.com

RESOLVED DUPLICATE of bug 874125

Status

Infrastructure & Operations
DCOps
RESOLVED DUPLICATE of bug 874125
5 years ago
3 years ago

People

(Reporter: van, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
We installed a Tripp Lite ATS on this seamicro but didn't get a chance to test it. Please test the power redundancy of the seamicro.
(Reporter)

Updated

5 years ago
colo-trip: --- → phx1
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 874125
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.