Bug 874204 (t-w732-ix-021)

t-w732-ix-021 problem tracking

RESOLVED FIXED

Status

P3
normal
RESOLVED FIXED
6 years ago
5 months ago

People

(Reporter: philor, Unassigned)

Tracking

Details

(Whiteboard: [buildduty][buildslaves][capacity][badslave?])

(Reporter)

Description

6 years ago
Previous instances of failure in test_plugin_mouse_coords.html (bug 600973, bug 696453) have been badslave resolution or mouse position (or not really figured out what) issues.

Now it's t-w732-ix-021's turn:

https://tbpl.mozilla.org/php/getParsedLog.php?id=23169281&tree=Mozilla-Inbound
https://tbpl.mozilla.org/php/getParsedLog.php?id=23145058&tree=Mozilla-Central

Comment 1

6 years ago
Disabled; is that what you wanted? It's hard to tell.

Any suggestions on what to look into?
(Reporter)

Comment 2

6 years ago
Something changing resolution or moving the mouse would be my first two guesses - don't UAC prompts change resolution? When we were fighting resolution changes on one of the generations of Mac slaves, we had it logging the resolution both at the start of the run when it set it, and again at the end to see if it was still the same.

I think my first step would be to run mochitest-5 on it a few times to see if it's reproducible, then maybe just run the resolution-and-mouse script in a loop logging what resolution it finds for several hours to see if it does change.

Updated

5 years ago
Whiteboard: [buildduty][buildslaves][capacity] → [buildduty][buildslaves][capacity][badslave?]
Because I'm a risk taker, I put this slave back into production since it's had a nice long timeout. If it continues to have issues we'll run hardware diagnostics and/or reimage.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
Attempting SSH reboot...Failed.
Attempting IPMI reboot...Failed.
Filed IT bug for reboot (bug 1446999)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 5

7 months ago
:van fixed this machine. It is back alive and taking jobs.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago7 months ago
Resolution: --- → FIXED

Updated

5 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.