Status

developer.mozilla.org
General
RESOLVED DUPLICATE of bug 809514
5 years ago
5 years ago

People

(Reporter: sheppy, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:feature])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
What problems would this solve?
===============================
We need a dashboard to help us manage tags. This would let us look at the available tags, delete and rename tags, and find all the pages matching a specific tag (which will help us understand the odd tags that don't seem to make any sense).

Who would use this?
===================
Admins and project organizers and topic drivers.

What would users see?
=====================
See the mockup I will attach shortly.

What would users do? What would happen as a result?
===================================================
The mockup has explanations.

Is there anything else we should know?
======================================
(Reporter)

Comment 1

5 years ago
Created attachment 751850 [details]
First mockup of tag dashboard

Here's my first mockup.
Is this a dupe of bug 809514? Either way, thanks for the additional detail and mockup.
Flags: needinfo?(eshepherd)
(Reporter)

Comment 3

5 years ago
Yep. It is. I couldn't find it for some reason before. Sorry about that. :)
Flags: needinfo?(eshepherd)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 809514
You need to log in before you can comment on or make changes to this bug.