New certificate dialog does not shows "ok" and "cancel" buttons when using big fonts (100 dpi)

RESOLVED DUPLICATE of bug 75596

Status

RESOLVED DUPLICATE of bug 75596
18 years ago
14 years ago

People

(Reporter: llanero, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.0 i686; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060713

If I use 100 dpi fonts instead of 75 dpi, the "Unknow certificate window" will
not show ok and cancel buttons. Fortunately, I can resize the window and click
them. This is similar to the Windows problem but in Windows there is no way to
resize the window. Also affects some "ok" "cancel" dialogs, because they use
fixed size.

Reproducible: Always
Steps to Reproduce:
1. delete a know certificate
2. use 100 dpi fonts in your X configuration (100 dpi list first than 75 will do it)
3. enter a webpage that shows you a certificate (http://webmail.udg.es)


Actual Results:  The windows does not shows the "ok" and "cancel" buttons

Expected Results:  The window should resize to show all widgets, or show bars to
move it.

This only happens when using 100 dpi fonts. I have 96 dpi font setting in the
preferences dialog.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 75596 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.