Unable to retain the data entered when using the back space

RESOLVED DUPLICATE of bug 36843

Status

()

Bugzilla
Creating/Changing Bugs
RESOLVED DUPLICATE of bug 36843
5 years ago
5 years ago

People

(Reporter: Laura Jessen, Unassigned)

Tracking

x86
Windows 7

Details

(Reporter)

Description

5 years ago
We are seeing the following issue:
Intermittent issues with Bugzilla. There is an issue retaining the information in a Bugzilla issue when the information is updated.
When we spend a long time updating a bug information, then change the bug state from New to Working. We receive an error that one of the fields was missing, which is fine, but when the back button is hit, at the top of the browser all of the text is missing. 

Is there any way to always preserve the text? It seems that now we have to always copy-paste the text prior to clicking anything in Bugzilla to be safe.

Another common issue is that  when a mandatory field is not filled out, and there are linked fields, if you miss a field, and hit the back button, the fields are gone.  You are not able to fill them out because they are not there.

Is there a way to retain the fields on hitting the back button so that you can fill them in and proceed with processing the bugzilla.  Currently you have to refresh the screen, loose all your text and then the fields are back and you can fill them in.

Comment 1

5 years ago
Which version of Bugzilla? Which browser? At least Firefox caches the data correctly, and so clicking the Back button works correctly.
(Reporter)

Comment 2

5 years ago
This occurs with IE 8 and Chrome.

We are using Bugzilla version 4.0.

Comment 3

5 years ago
This looks like a bug in your web browser. You should upgrade to 4.2 or 4.4 and see if things are better in these newer releases.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 36843
You need to log in before you can comment on or make changes to this bug.