Integrate WebMaker/Persona SSO into new Events app

RESOLVED DUPLICATE of bug 876975

Status

RESOLVED DUPLICATE of bug 876975
6 years ago
6 years ago

People

(Reporter: hike, Assigned: hike)

Tracking

Details

Comment hidden (empty)
(Assignee)

Comment 1

6 years ago
A related ticket named "Integrate SSO into Popcorn Maker" (
  https://bugzilla.mozilla.org/show_bug.cgi?id=870848
), might be a good place to start;
Mozilla page on Persona-related libraries (
  https://developer.mozilla.org/en-US/docs/Mozilla/Persona/Libraries_and_plugins
), which points to express-persona (
  https://github.com/jbuck/express-persona
).
jbuck (cc'd and on IRC) can help you if you run into any trouble
(Assignee)

Comment 3

6 years ago
I'll be working on the Persona/SSO integration this week. I've started merging in changes from the upstream mozilla/webmaker.org repo, but it seems most of that has been front-end changes.
Assignee: nobody → hike
Status: NEW → ASSIGNED
(Assignee)

Updated

6 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 876975
You need to log in before you can comment on or make changes to this bug.