[prod]Fix Português Entry in Other Languages selection menu

VERIFIED FIXED

Status

Participation Infrastructure
Phonebook
VERIFIED FIXED
5 years ago
4 years ago

People

(Reporter: terrameijar, Unassigned)

Tracking

Details

(Whiteboard: [stage][prod][regression])

Attachments

(3 attachments, 1 obsolete attachment)

(Reporter)

Description

5 years ago
1) Login to Mozillians
2) Click the 'other languages' dropdown
3) notice that Português option has unecessary info that should be removed.

I'm not sure what the correct locale name is, but I think Português(Brasil) is in order?
Created attachment 752349 [details]
qa - bug

Good find terrameijar! Note this present on dev, stage, and prod

Updated

5 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [dev][stage][prod][regression]

Updated

5 years ago
Summary: Fix Português Entry in Other Languages selection menu → [prod]Fix Português Entry in Other Languages selection menu
(Reporter)

Comment 2

5 years ago
I think this could be a good first bug.
Mozillians (and other mozilla projects) take this information from product-details [1]. So this is not a bug directly related to mozillians.

Should we file another bug for fwenzel?

[1] https://github.com/fwenzel/django-mozilla-product-details/
(Reporter)

Comment 4

5 years ago
I think another bug should be filed for fwenzel to avoid dupesof this bug in the future.
(Reporter)

Comment 5

5 years ago
This seems to have been fixed in dev. Bumping it to RESOLVED.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(In reply to Vuyisile Ndlovu [:terrameijar] from comment #5)
> This seems to have been fixed in dev. Bumping it to RESOLVED.

Can you provide a screenshot of the fix?
(Reporter)

Comment 7

5 years ago
Created attachment 758417 [details]
Screen grab of fix
woot ... thank you terrameijar

Bumping to verified
Status: RESOLVED → VERIFIED
Created attachment 762141 [details]
qa - reopened

Still reproducible on prod and stage although I suspect we can mark this bug as wontfix. I suspect the UI redesign somehow magically fixes this as the issue doesn't appear on dev.

Updated

5 years ago
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 10

5 years ago
That sounds good to me. Can't wait to see the UI redesign go live on staging. When can we expect to see this mbrandt?
(In reply to Vuyisile Ndlovu [:terrameijar] from comment #10)
> That sounds good to me. Can't wait to see the UI redesign go live on
> staging. When can we expect to see this mbrandt?

terrameijar - can move the discussion to https://groups.google.com/forum/#!forum/mozilla.dev.community-tools? Thanks ;-)

Updated

5 years ago
Whiteboard: [dev][stage][prod][regression] → [stage][prod][regression]
Created attachment 8348433 [details]
fixedmozilliansbug874598.png
Attachment #758417 - Attachment is obsolete: true
This is fixed in prod now.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago4 years ago
Resolution: --- → FIXED
Thanks sancus .. bumping to qa verified per comment 13.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.