sony.com sonystyle.com- http://bugscape/show_bug.cgi?id=5402

VERIFIED FIXED

Status

P1
normal
VERIFIED FIXED
18 years ago
4 years ago

People

(Reporter: bugzilla, Assigned: mgalli)

Tracking

Details

(Whiteboard: [PROPRIETARY-DOM], URL)

(Reporter)

Description

18 years ago
Netscape 6.1 pr1 user feedback:

Primary Browser:        ie55  
Operating System:       WinME  
Language:               English
Issue Summary:          Page is incorrectly displayed
Component:              Navigator
Doing What:             Browsing web pages  
Severity:               SomethingDidNotWorkRight  
Can Reproduce:          Always
Try this URL:           http://www.sonystyle.com
Issue Detail: 
This page is displaed improperly.  The javascript
menus don't work either.  I have Sun Java 2.


http://www.sonystyle.com/prop/scripts/global.homeland.js uses layers.

Updated

18 years ago
OS: Windows ME → All
Priority: -- → P1
Hardware: PC → All
Summary: [LAYER] Dropdown menus on Sonystyle.com don't work → sony.com - [LAYER] Dropdown menus on Sonystyle.com don't work
Whiteboard: [PROPRIETARY-DOM]

Comment 1

18 years ago
Giving to the SONY man! Aruner!
Assignee: bclary → aruner

Comment 2

18 years ago
*** Bug 88598 has been marked as a duplicate of this bug. ***

Comment 3

18 years ago
FWIW I don't think it's the combo's that are necessarily the problem. There is
an image that doesn't display also. I think this image is breaking and blocks
the combo's. If I save the page locally and reload it, the images aren't
displayed because of the broken links but the combo's work.

There's a table of images just above the combo's. It slides onto the screen.
With the current build of Mozilla it doesn't display at all.

Comment 4

18 years ago
Compare Bugscape bug:

http://bugscape/show_bug.cgi?id=5402
"Shopping:WWW.SONYSTYLE.COM Page does not load."
Summary: sony.com - [LAYER] Dropdown menus on Sonystyle.com don't work → sony.com - http://bugscape/show_bug.cgi?id=5402

Comment 5

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
(Assignee)

Comment 6

17 years ago
Reassigning to me.
Assignee: aruner → mgalli
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
*** Bug 99452 has been marked as a duplicate of this bug. ***

Updated

17 years ago
Summary: sony.com - http://bugscape/show_bug.cgi?id=5402 → sony.com sonystyle.com- http://bugscape/show_bug.cgi?id=5402

Comment 8

17 years ago
they now support the dom and thus us (http://www.sonystyle.com/home/js/head.js)
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 9

17 years ago
Verified
2002022703/WinXP
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.