Viewing source of message and then clicking on link in message uses source window to display page

VERIFIED FIXED

Status

VERIFIED FIXED
18 years ago
14 years ago

People

(Reporter: rainman, Assigned: sspitzer)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060703

When I view the source of a message, leave that window open, and then go back to
the message and click on a link within it, the page the link refers to is opened
in the "View Source" window instead of spawning a new browser. This is bad
because the View Source window does not contain the proper toolbars or the sidebar.

Reproducible: Always
Steps to Reproduce:
1. Open up Mail/News without any browser windows open
2. View the source of a mail message that contains a link
3. Return to the Mail/News window without closing the source
4. Click on the link.


Actual Results:  The source window displays the page that is linked to.

Expected Results:  A new navigator window is spawned to display that page.

Comment 1

18 years ago
I'm unable to reproduce this with my 20010620 build.

Joshua, can you download a nightly build from www.mozilla.org and try with that?
Those are more recent, so the problem might've gone away since your current
build was produced.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

18 years ago
Yes, you're correct... I'm using 2001062204 and the bug has been fixed... Sorry
for the inconvenience...

-jag
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 3

18 years ago
Linux (2001-07-03-04-0.9.2)
Win32 (2001-07-03-06-0.9.2)
Mac (2001-07-03-03-0.9.2)
this bug is fixed.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.