Closed Bug 874790 Opened 7 years ago Closed 7 years ago

panes in web developer toolbar are slightly misplaced

Categories

(DevTools :: General, defect)

23 Branch
x86_64
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 872479

People

(Reporter: freddyb, Unassigned)

Details

Attachments

(1 file)

Attached image screenshot
It looks like the panes (cog icon, console, inspector, ...) are slightly misplaced here: They  should be vertically centered, but are top-aligned instead.

I think this started happening since I updated aurora today..see screenshot (attached).
Please reopen if it's not fixed by bug 872479.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 872479
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.