Status

Other Applications
ChatZilla
--
enhancement
VERIFIED DUPLICATE of bug 40879
17 years ago
13 years ago

People

(Reporter: jesdynf, Assigned: Robert Ginda)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060703

Chatzilla does not appear to feature an identd server.

Many IRC servers guard against IP spoofing and other undesirables by using the
Unix "identd" service. On Unix boxes, this service is provided by either inetd
or a standalone daemon that verifies the ownership of connections.

As I know of no Win32 identd daemons, I must rely on the IRC client itself to
provide this support. Many do. Lack of identd support on Win32 means that
Chatzilla is rendered useless, as the only servers that will speak to me require
ident.

Reproducible: Always
Steps to Reproduce:
1. Start Chatzilla.
2. Attempt to connect to EFnet.


Actual Results:  I'm unable to establish a connection with EFnet.

Expected Results:  I should be able to attach to a server -eventually-, once I
find one that'll let me on. [Many servers reject users based on their IP and
probably geographic location. That's not a bug.]

... I don't know whether to file it as "Major" [because without identd Chatzilla
is of no value to me], "Minor" [because it's my fault I use EFnet], or
"Enhancement" [since strictly speaking, everything else may be perfect].

*** This bug has been marked as a duplicate of 40879 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.