If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Links not working on dxr for the past month or so

RESOLVED DUPLICATE of bug 875604

Status

Webtools
DXR
RESOLVED DUPLICATE of bug 875604
4 years ago
4 years ago

People

(Reporter: bbondy, Unassigned)

Tracking

Trunk
x86_64
Windows 8

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
I often do a search and then try to click the line number o file for results, but it shows a broken link.

For example, do a search for:
http://dxr.mozilla.org/search?tree=mozilla-central&q=taskbar.lists.enabled&redirect=true

Then click on a result:
http://dxr.mozilla.org/mozilla-central/browser/modules/WindowsJumpLists.jsm#l487  

-> "The requested URL /mozilla-central/browser/modules/WindowsJumpLists.jsm was not found on this server."
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 875604
You need to log in before you can comment on or make changes to this bug.