The page is followed by trash...

RESOLVED WORKSFORME

Status

()

Core
Networking: Cache
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Olivier Crête, Assigned: gordon)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
To reproduce:
1. go to http://pages.infinit.net/crete
You get the page normally..
2. reload
The bottom of the page will get filled with trash (random characters)... 

The problem doesnt seems to come from the server as it does work very well on
other browsers (lynx and links). I'm seeing this on Linux-gcc95/2001062309

Seems like it doesnt get cached correctly..

Comment 1

17 years ago
It's a very short page.
WFM using win32 build 2001062211.

Comment 2

17 years ago
WFM, linux, build 2001062506

Is this a problem of the gcc2.95 build? Reporter, please verify this with a
newer gcc build.
(Reporter)

Comment 3

17 years ago
Can't reproduce anymore on Linux-gcc95 20010623?? or 2001062509.
Marking as WFM...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.