Closed Bug 875107 Opened 13 years ago Closed 13 years ago

issues with support2.webapp.phx1.mozilla.com

Categories

(Infrastructure & Operations Graveyard :: WebOps: Other, task)

All
Other
task
Not set
major

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: rrosario, Assigned: cturra)

Details

This is what the deploy logs say: [2013-05-22 14:45:42] [support2.webapp.phx1.mozilla.com] failed: service httpd graceful (0.238s) [support2.webapp.phx1.mozilla.com] out: httpd not running, trying to start [support2.webapp.phx1.mozilla.com] err: (98)Address already in use: make_sock: could not bind to address [::]:80 [support2.webapp.phx1.mozilla.com] err: (98)Address already in use: make_sock: could not bind to address 0.0.0.0:80 [support2.webapp.phx1.mozilla.com] err: no listening sockets available, shutting down [support2.webapp.phx1.mozilla.com] err: Unable to open logs
there were a bunch of apache processes stuck trying to graceful[ly] restart. i went ahead and killed them all and started apache fresh. everything seems cheerful once again. [root@support2.webapp.phx1 ~]# ps aux | grep "[/]usr/sbin/httpd" | wc -l 63 [root@support2.webapp.phx1 ~]# for p in `ps aux | grep "[/]usr/sbin/httpd" | awk '{print $2}'`; do kill -9 $p; done [root@support2.webapp.phx1 ~]# apachectl start [root@support2.webapp.phx1 ~]# /etc/init.d/httpd status httpd (pid 17898) is running...
Assignee: server-ops-webops → cturra
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.